IMCDb Forum
General  » IMCDb Forum Issues?
Category :  
« Previous topic
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 20/08/2019 @ 01:59:07, By rjluna2
I have been experiencing issues on typing into these forum here :think:

I type in the statement in this field, then it cuts off. I tried to re-edit, then it complains that I did not fill out the field correctly. I highlighted everything and made a copy into the computer's clipboard, then click send. It usually succeeded :ohwell:

Does anybody have similar issues?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 20/08/2019 @ 04:14:09, By Baube
no, never experienced this kind of problem
the only issue i have here is that from time to time i have to wait for so long to access the forum that i can watch my beard grow :whistle:
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 21/08/2019 @ 23:45:58, By night cub
Are the ads on the forum too large for anyone else? I'm using chrome and the ad at the top of the page is blocking the top few topics
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 22/08/2019 @ 00:54:29, By chicomarx
This is how it looks for me in Chrome:
http://home.scarlet.be/jdc/pics/Screenshot.jpg
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 22/08/2019 @ 01:04:27, By night cub
This is what I'm getting:

http://pics.imcdb.org/9656/forumad-02.jpg
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 22/08/2019 @ 12:30:45, By atom
Same for me on Chrome, both on the computer and the phone.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 22/08/2019 @ 17:29:12, By night cub
I'm getting it on Chrome on my laptop and on Safari on my iPad
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 22/08/2019 @ 18:19:50, By antp
reported & fixed
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 12/05/2020 @ 21:59:06, By 993cc
I'm having difficulty changing my password. I still have my first given pass which is a pain to type. I go to "my account" and then what?
In "Password" do I type old or new password?
In "Your current password" I guess the old one.
I cannot make it to work. Just says that I have to enter current password which I do but still nothing.

Thanks
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 13/05/2020 @ 20:33:59, By antp
I could successfully change my password. Indeed the current/old password should be put in "your current password, and the new one in "Password".
However it looks like there is a more strict rule about passwords than previously: you need at least one letter lowercase, one letter uppercase, one number and one special character.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 13/05/2020 @ 21:54:58, By 993cc
Still nothing. I tried with an upper case, numbers and a ! (is that special?) Maybe there's a minimum number of characters?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
IMCDb Forum Issues?
Published 14/05/2020 @ 08:31:53, By antp
Probably too, I guess at least 8 or 10
Add Reply  - Category :  
Sign In  :: Sign Up  :: Lost your login or your password?
KelCommunity.be :: © 2004-2020 Akretio SPRL :: Powered by Kelare