IMCDb Forum
General  » Replacement of imageshack
Category :  
« Previous topic
Reminder of the previous message
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Replacement of imageshack
Published 30/10/2016 @ 14:43:36, By Lateef
I have a problem. I would like to replace the mainpic of http://imcdb.org/vehicle.php?id=962933 with http://pics.imcdb.org/4290/r21skl86.jpg - but whenever I do, I get a message saying "picture has been sent successfully", and it's the same old picture.


Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Replacement of imageshack
Published 30/10/2016 @ 16:49:57, By Sandie
I see the same pic both times suggesting it has worked. Have you forgotten about F5 to refresh cache?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Replacement of imageshack
Published 30/10/2016 @ 17:02:38, By Lateef
I keep pressing F5, but nothing happens.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Replacement of imageshack
Published 30/10/2016 @ 17:50:41, By Lateef
Opening it up on my iPhone gives me the new image, so it's probably a browser issue - but annoying all the same.

EDIT: yeah - clearing the log somehow helped.

EDIT_2: but only for the R21... for this Jetta, the old image still shows :kiki:

Latest Edition: 30/10/2016 @ 18:11:43
Add Reply  - Category :  
Sign In  :: Sign Up  :: Lost your login or your password?
KelCommunity.be :: © 2004-2018 Akretio SPRL :: Powered by Kelare