IMCDb Forum
General  » bad sign in for this site
Category :  
« Previous topic
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 22/10/2016 @ 07:31:10, By 67cuda
Every time I try to use this site, unless, and even after signing in, I cannot sign in again, with proper procedure. Whats the problem with this site ??!!! I've tried this many different days, many times per day, with zero results !
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 22/10/2016 @ 07:34:44, By 67cuda
This site has very little pic download capabilites for a site thats all about cars, in movies. You must upgrade this weak site !!! Or maybe someone needs to start a more capable site, for the purpose it's supposed to represent !!!
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 22/10/2016 @ 09:53:49, By antp
What's the problem exactly?
Nobody complains about a sign in problem so maybe it is not a problem from the site... Do you get an error? What do you do and what happens exactly?

About the pics, there are several hundreds of thousands of pics, that's not so bad. It is built by what people submit, what "pic download capabilities" do you want/mean?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/10/2016 @ 06:36:30, By 67cuda
Well, as long as I get signed in on one topic, I can stay signed in, but once I leave my remarks, I have to sign in again, and it won't let me, until I have it resend my info to my email. Never ran into that before, and I belong to dozens of car groups, and musician groups.
It won't accept pics taken from a tablet. You tell me ?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/10/2016 @ 10:19:42, By antp
You mean the forum? Because the site does not send info by e-mail.
The forum and the site are completely different, we just use a forum service provided by someone else.
For pics from tablet, how does it "no accept" them? Maybe they're too big.
For the sign-in problem, no idea, you're the first one to mention that since 10 years (or so) that we use this. And again, as we simply use a service provided by someone else we I don't have much control on it.

Latest Edition: 23/10/2016 @ 10:19:57
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 24/10/2016 @ 00:57:02, By 67cuda
So, normal pics are to much for it to handle, hmmm ? Cut and paste only huh ? Too bad your not in total control of the site, and must outsource. If I were you guys, I would still check out the new "Quarry" show. It's based in the early-mid 70's, so filled with awsome classic cars only.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 24/10/2016 @ 09:40:07, By antp
It is just a forum, for discussions
Contributions with info and pictures can be done on the site itself.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 24/10/2016 @ 15:08:27, By Exiv96
Well, as long as I get signed in on one topic, I can stay signed in, but once I leave my remarks, I have to sign in again.


I've had that too.

Edit : but this time, I managed to post this message without identifying myself first. That's strange.

Latest Edition: 24/10/2016 @ 15:10:27
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 20/03/2017 @ 01:02:52, By Ddey65
Right now, I'm getting repeatedly signed out despite clicking the box where it says to stay signed in.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 20/03/2017 @ 09:36:29, By antp
It was not really the best thread to post :tongue:

Anyway, first thing to check: is your computer at the right date & time?

If yes, try deleting cookies related to imcdb: normally you can ask your browser to show cookies and filter on a site name, then delete just these (if you delete all, you'll lose login and other info from all the sites).

Latest Edition: 20/03/2017 @ 09:36:54
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 05:53:50, By Ddey65
Well, I never got a chance to do that, but suddenly I was able to post messages again. The trouble is, I can't edit my profile.

Where is the proper thread for this issue?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 11:49:39, By antp
If there isn't a thread with proper subject, it is fine Opening a new thread (except for ad-related problems for which there is already a thread)

So you stay signed in, but can't edit your profile? What happens? Is there an error message?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 15:32:15, By Ddey65
It just says "Incorrect password." I signed out and back in again, but it didn't make any difference.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 16:00:52, By antp
On the edit page, before submitting the changes, did you re-enter the password in the box under the username?
Previously that password was pre-filled, but I disabled that for security reasons.

Latest Edition: 23/04/2017 @ 16:01:14
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 16:09:31, By Ddey65
Yes, it didn't help.

I was able to submit a movie though:
http://www.imcdb.org/movie.php?id=1878870

More vehicles are coming, BTW.

Latest Edition: 23/04/2017 @ 16:10:08
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 17:05:02, By antp
If it says "Incorrect password" but that you type a password, it must be that you type the wrong one :figti:
I don't really see what could cause that, since the only very recent change is that the password isn't pre-filled there.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 17:50:35, By Ddey65
Believe it or not, the password was pre-filled for me.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
bad sign in for this site
Published 23/04/2017 @ 20:35:52, By antp
That's your browser who does it then, and maybe it remembered an old one?
Add Reply  - Category :  
Sign In  :: Sign Up  :: Lost your login or your password?
KelCommunity.be :: © 2004-2018 Akretio SPRL :: Powered by Kelare