IMCDb Forum
General  » Site/Ad Issues
Category :  
« Previous topic
Reminder of the previous message
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 21/05/2019 @ 02:24:14, By rjluna2
The text from my last message, I was able to flush the toilet on the temporary Internet Explorer setting. It no longer makes audio playback, but occasionally creating a long script message when I attempt to gain control of the page.

Please see attached to this message containing a blank ad here:
File: 20190520theoffence.jpg ( 15.2 KB - 147 )


Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 21/05/2019 @ 09:18:59, By antp
Thanks; to report the problem they also request the address of the imcdb page from which you see the problematic ad
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 22/05/2019 @ 23:56:22, By night cub
Can I ask how the page helps when the ads are generated randomly? I'm getting it too on most of the pages of the movie Excess Baggage that I'm in the middle of upgrading. The video they are trying to upload is much larger than the ad space,so all you see is the top corner of it. It tries to play, but can't, so you get 1-2 second snippets of it. Looks like it's a Lowe's Hardware store ad for paint stains.

For example, I just got it right now on the new Monte Carlo page.

http://imcdb.org/movie_119086-Excess-Baggage.html

Latest Edition: 23/05/2019 @ 00:05:05
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 23/05/2019 @ 10:02:14, By antp
Thanks, I'll report that.

I guess that it allows them to retrieve which client it is exactly from the logs, as when the ad is published they probably know from which page it was requested.
Also, when reporting ads, if you can provide me your IP (can be in private message), it can help (previously I could get that from the forum as I'm admin, but it does not work anymore).

Latest Edition: 23/05/2019 @ 10:10:13
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 28/05/2019 @ 00:06:38, By rjluna2
I was able to dissect one page that has blank ad:

http://imcdb.org/vehicle_1266592.html

<script src="http://sync.1rx.io/usersyncall?impinit=1"></script>
<script src="http://cdn.adrta.com/r.js?rcb=1558994063587_154006&cb=5474468268#ro;paid=ro- ;avid=1243;caid=c-97r05e1tw;plid=cr-9fr12e1tw;siteId=232660;publisherId=18630;kv1=728x90;kv2=http%3A%2F%2Fimcdb.org- %2Fvehicle_1266592.html;kv3=RX-485cd589-5f85-4b9a-8558-a5584935475f;kv4=24.30.126.111;kv7=2013;kv11=6fe96cb71d54f01ab9067b0d6def19ad;k- v12=1237434;kv16=33.9306;kv17=-84.4622;kv18=;kv19=;kv23=;kv26=Windows%207;kv25=Firefox%20-%20Windows;kv27=Mozilla%2F5.0%20(Windows%20NT%206.1%3B%20Win64%3B%20x64%3B%20rv- %3A56.0)%20Gecko%2F20100101%20Firefox%2F56.0%20Waterfox%2F56.2.10;kv24=Desktop_W- eb_Banner;kv32=unknown" type="text/javascript"></script>
<script type="text/javascript" src="https://q.adrta.com/s/ro/aa.js?cb=5474468268#ro;paid=ro;avid=1243;caid=c-97r05e1tw;plid=cr-9fr12e1tw;siteId=232660;publisherId=18630;kv1=728x90;kv2=http%3A%2F%2Fimcdb.org- %2Fvehicle_1266592.html;kv3=RX-485cd589-5f85-4b9a-8558-a5584935475f;kv4=24.30.126.111;kv7=2013;kv11=6fe96cb71d54f01ab9067b0d6def19ad;k- v12=1237434;kv16=33.9306;kv17=-84.4622;kv18=;kv19=;kv23=;kv26=Windows%207;kv25=Firefox%20-%20Windows;kv27=Mozilla%2F5.0%20(Windows%20NT%206.1%3B%20Win64%3B%20x64%3B%20rv- %3A56.0)%20Gecko%2F20100101%20Firefox%2F56.0%20Waterfox%2F56.2.10;kv24=Desktop_W- eb_Banner;kv32=unknown"></script>
<script type="text/javascript" src="//rxcdn.1rx.io/js/banner-1.0.61.js" roneflag="C3EA9A8B-0564-4203-B3F4-3974489D02A6" placementid="1237434" sspid="2013" dspid="1243" pubid="18630" siteid="232660" appbundle="" appid="unknown" campaign="c-97r05e1tw" media="site" device="desktop" userid="RX-485cd589-5f85-4b9a-8558-a5584935475f" useridorig="RX-485cd589-5f85-4b9a-8558-a5584935475f" domain="imcdb.org" ip="24.30.126.111" ifa="" cc="US" dealid="" requestid="6fe96cb71d54f01ab9067b0d6def19ad" traffictype="Desktop_Web_Banner" throttlerate="0.047348" adservedomain="a-nj.1rx.io" divid="63f2be65d03431cdef4e4b6f01ee5d76-6fe96cb71d54f01ab9067b0d6def19ad-9949826f44d7def1965c7dca743e8726-78d60b548a6750678797bd48f0868216" ua="Mozilla%2F5.0%20(Windows%20NT%206.1%3B%20Win64%3B%20x64%3B%20rv%3A56.0)%20G- ecko%2F20100101%20Firefox%2F56.0%20Waterfox%2F56.2.10" includedpartnerproducts="partner:Pixalate|product:Pixalate|method:JS,partner:Qu- antcast|product:Measure|method:JS" gdpr="false"></script>
<iframe src="https://pghbl1.pubgalaxy.com/proxy/?provider_id=215&price=0.1&location=ct%- 3DUS%26st%3DGA%26city%3D13244%26dma%3D26%26zp%3D30062%26bw%3D4&adunit_code=%2F80- 95840%2F.2_9723.3_imcdb.org_tier1&size=728x90&data_type=1" scrolling="no" marginheight="0" marginwidth="0" allowtransparency="true" is-ren="true" height="1" frameborder="0" width="1"></iframe>
<iframe style="display: none; visibility: hidden;" src="//a-nj.1rx.io/trackedevent/doc?doc_type=thirdpartybeacon&doc_version=8&ssp=2013&dsp- =1243&pub=18630&site=232660&appid=unknown&appbundle=unknown&placementid=1237434&- requestid=6fe96cb71d54f01ab9067b0d6def19ad&userid=RX-485cd589-5f85-4b9a-8558-a5584935475f&useridorig=RX-485cd589-5f85-4b9a-8558-a5584935475f&domain=imcdb.org&ifa=unknown&cc=US&dealid=unknown&traffictype=Desk- top_Web_Banner&gdpr=0&productlist=partner:Pixalate|product:Pixalate|method:JS,pa- rtner:Quantcast|product:Measure|method:JS&starttime=1558994063634" is-ren="true"></iframe>

This was extracted from Waterfox 56.2.10 (64-bit) browser.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 24/07/2019 @ 03:25:45, By EmmaPlus
Has anybody else been having issues with ad compatibility with the site on Firefox browsers? If I happen to block ads, i don't have any issues but if I run ads the page doesn't load visually and the existing page locks up but the plain URL is shown if you right click on the back button at the top left of the window. For now I have to block ads but I was just wondering if anybody else has had this issue on any other browser?



when you happen to run the ads,it took some time to loading the page.maybe there is sth worong with the ads.That's why the page doesn't load visually.l came across the situation many times in IE.
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 23/08/2019 @ 05:31:52, By night cub
On the home page, is there supposed to be a link for "Partsgeek.com" at the bottom of the page?
Direct link to this message Edit  Quote  Add this message as quote for multiple quotes  Delete  Top  Bottom
Site/Ad Issues
Published 25/08/2019 @ 14:36:55, By antp
Yes, that's a paid link, it is there since long time
Add Reply  - Category :  
Add Reply
Bold [b]Text[/b] Italic [i]Italic[/i] Underline [u]Underline[/u] Strike Out [strike]Strike Out[/strike]
Email [email=nobody@nobody.org]Name[/email] Link [url=http://www.website.com]Text[/url] Anchor [anchor]Name[/anchor] Image [img]http://www.website.com/image.jpg[/img]
Align Left [align=left]Text[/align] Centered [align=center]Text[/align] Align Right [align=right]Text[/align] Text Justify [align=justify]Text[/text]
Color [color=#000000]Text[/color] Highlight [highlight=pascal]Text[/highlight] Widgets Smileys :code: [:code] HTML to BBCode converter Word to BBCode converter
Preview Spell Checker






Ada
CSS
Cobol
CPP
HTML
Fortran
Java
JavaScript
Pascal
Perl
PHP
Python
SQL
VB
XML
Anon URL
DailyMotion
eBay
Flickr
FLV
Google Video
Metacafe
MP3
SeeqPod
Veoh
Yahoo Video
YouTube
Sign In  :: Sign Up  :: Lost your login or your password?
KelCommunity.be :: © 2004-2019 Akretio SPRL :: Powered by Kelare